<h4 style="display:none;" Mother of all bugs —

새로운 보안 업데이트는 맥 OS 루트 버그가 수정되었습니다

보안 업데이트 2017-001 취약점을 주도은 "논리 오류"를 해결합니다.

사무엘 액슨

어제 우리는 애플이 특정 조건에서, 사람이 단순히 사용자 이름으로 "루트"를 입력하고 두어 높은 시에라을 실행하는 Mac에서 시스템 관리자로 로그인 할 수 맥 OS-버그에서 심각한 보안 오류로 응답 하였음을 알게 암호 필드 빈. 애플은 취약점이 이제 맥 앱 스토어에서 아침을 다운로드 할 수 있습니다 된 보안 업데이트가 고정 된 것을 말한다. 또한, 업데이트가 자동으로 오늘 나중에 높은 시에라 10.13.1를 실행 맥에 적용됩니다.

애플의 간단한 노트 이 보안 업데이트 (보안 업데이트 2017-001)라고하여 버그를 설명하기 위해, "A 논리 오류는 자격 증명의 유효성에 존재"하고 문제가 해결되었습니다 주장 "개선 된 자격 증명 유효성 검사."

애플은 아르스 다음과 같은 성명을 공유 :

보안은 모든 애플 제품의 최우선 과제이며, 유감스럽게도 우리는 맥 OS의 출시와 함께 비틀 거렸다.

우리의 보안 엔지니어가 문제 화요일 오후 알게되었을 때, 우리는 즉시 보안 구멍을 닫습니다 갱신 작업을 시작했다. 오늘 아침, 오전 8시의로, 업데이트를 다운로드 할 수 있으며, 시작은 오늘 나중에 자동으로 맥 OS 높은 시에라의 최신 버전 (10.13.1)를 실행하는 모든 시스템에 설치됩니다.

우리는 크게이 오류를 후회하고 우리는이 취약점으로 해제하는과가 발생했습니다 우려 모두, 모든 맥 사용자들에게 죄송합니다. 우리의 고객은 더 나은 가치가있다. 우리는 다시 발생을 방지하기 위해 개발 프로세스를 감사하고 있습니다.

업데이트가 출시되기 전에 사용자가 스스로를 보호 할 수있는 방법이 있었다; 우리 커버 그와 버그의 세부 사항 자세히 어제. 본질적으로, 그것은 강력한 암호를 사용하여 루트 계정을 확보하기위한 조치를 취하고있었습니다. 이 업데이트는 궁극적으로 영향을받는 시스템에서 자동으로 설치와 함께, 더 이상의 조치는 일반 사용자에서 요구 될 수 없습니다.

en

워드 프레스

우리는 개선 주셔서 감사합니다, 웹 사이트의 품질을 개선하고 검사 기사, 뉴스 및 품질에 활성 사용자를 보상하는 시스템에서 작업 Business Monkey News!

항목이 잘못되면,이 오역이나 누락 된 정보, 당신은 (우리가 수정합니다) 댓글을 통지, 편집 할 수 있습니다 또는 당신이 할 수있는 여기에 원래 문서를보기 : (원래 언어 조)

변경 2 시간에 업데이트됩니다.

편집 스토리